メインコンテンツまでスキップ
Version: Current

レビューを実施する

概要

レビューでは対象ドキュメントの内容を確認し、間違いや不備、よかった点などを指摘します。
Lightning Reviewではレビューでの指摘内容を記録し、ステータス等で状況を管理します。

ここでは指摘の登録内容や登録方法について説明します。

レビュー実施の流れ

レビューを実施し指摘を登録する流れは以下です。

  1. 指摘を追加する。
    以下の2つの訪欧があります。
  2. 指摘内容を記載する。
  3. レビューファイルを保存する
    追加した指摘の情報をレビューファイルに保存します。
info

Lightning Reviewの表示をサイドバーに切り替えると、快適にレビューを実施できます。
詳細は「サイドバー表示に切り替える 」を参照ください。

サイドバーへ切り替える

サイドバーを活用することによって、レビュー対象や修正対象のドキュメントを表示したまま、
快適に指摘を記録することができます。

  • 指摘表示ツールバーの をクリックすると、サイドバー表示に切り替わります。
  • サイドバーはLightning Reviewの画面を左端に表示し、 ボタンで折りたたむことができます。

アウトラインツリーから指摘を追加する

ドキュメントの指摘箇所をアウトラインツリー上から指定して指摘を追加します。
アウトラインを指定することで、指摘箇所の情報を自動的に入力することができます。

  1. 指摘を追加したいアウトライン上の アイコンをクリックし、[クイックレビュー]ウィンドウを表示します。
  2. [クイックレビュー]ウィンドウの アイコンのあるボタンをクリックします。
  3. ドキュメント上の指摘箇所をドラッグして画像をキャプチャします。
  4. キャプチャした画像上で指摘箇所の詳細や意図を記入します。
    詳細は「指摘画像に詳細や意図を記入する」を参照してください。
    info

    横展開などで修正箇所が複数ある場合は、 アイコンをクリックすることで複数の画像を登録できます。

  5. キャプチャした画像の下部にあるテキスト入力エリアに指摘内容を入力します。
    指摘理由を管理する場合は指摘理由を入力してください。
  6. 指摘に関連する資料があれば、リンクを設定します。
    詳細は「指摘のリンクを追加する」を参照してください。
  7. [追加]ボタンをクリックし、指摘を登録します。

指摘に関連する資料へのリンクを簡単に設定できます。
レビュー対象成果物の入力になったファイルを明確にしたり、指摘の意図を伝えるために必要に応じて追加しましょう。

  • 追加されたリンクは入力した名前で画面上に表示するため、リンク先をすぐに判断できます。
    info

    リンクボタンにマウスカーソルを充てれば、簡単にリンク先を確認できます。

  • 1つの指摘に対してリンクは5つまで設定できます。
  • 修正欄に対してもリンクを設定できます。
    指摘により修正後のファイルバージョンが異なる場合は、指摘ごとに修正後のリンク先を設定することもできます。
    例)ソースコードを複数のGitHubのコミットに分けて対応した場合など。
  • 作成したリンクを右クリックすることで編集や削除することができます。

リンクの作成方法

[関連リンクを追加]/設定済のリンクの右に表示されている[+]をクリックして追加することができます。
他にも、以下の方法で簡単に追加できます。

  • クリップボードから追加
    エクスポローラーやブラウザからリンク先ファイルのパスやURLをコピーして、
    クリップボードのボタンから追加できます。

  • URLをドラッグで入力
    ブラウザで表示されているURLをドラッグ&ドロップで入力できます。

WordやExcel、PowerPointから指摘を追加する

レビュー対象文書(Word/Excel/PowerPoint)のLightning Reviewアドインから、指摘を直接追加できます。
アウトラインを自動解析している場合、指摘箇所の情報が自動的に入力されます。

まず、対象ドキュメントを開き、[Lightning Review]タブの[指摘を追加]ボタンをクリックしてください。

  • Word

  • Excel

  • Power Point

Lightning Reviewの[クイックレビュー]ウィンドウを開き、レビュー対象文書がアウトラインツリーに自動で登録されます。

info

Lightning Reviewが起動していて、アウトラインツリーに対象ドキュメントがある場合、以下を選択する画面が出ます。

  • 開いているレビューにドキュメントを追加する
  • 新規にレビューファイルを作成する

その後、[クイックレビュー]ウィンドウから指摘を追加してください。
操作方法は、[アウトラインツリーから追加する]と同じです。

指摘画像に詳細や意図を記入する

キャプチャした画像に指摘箇所の詳細や指摘の意図を記入します。
画像にマウスカーソルを当てると画像右上に、エディターが表示されます。

番号項目説明
1色の変更色を選択します。
2矩形ドラッグ&ドロップで矩形を追加します。
3ペンペンで描きます。
4蛍光ペン半透明なペンで描きます。
5矢印ドラッグ&ドロップで矢印を追加します。
6番号丸数字のスタンプ(①~⑨)を追加します。
7折りたたむ表示するボタンを切り替えます。
8元に戻す直前の操作をキャンセルし、一つ前の状態に戻ります。
9消しゴム選択した特定の項目を削除します。
10編集内容をクリア記入した内容をすべて削除します。

プロパティに詳細な情報を設定する

追加した指摘に対して重大度や修正者などの詳細な情報をプロパティから設定します。

  1. [表示]メニューから[タイルビュー]か[グリッドビュー]を選択し、指摘の一覧を表示します。
  2. 指摘の一覧から対象となる指摘を選択します。
  3. [プロパティ]ペインから指摘の詳細項目を入力します。

レビューでの指摘対応を完了するために最低限必要な項目は以下になります。

項目用途
対策要否指摘への対応の要否を指定する
ステータス指摘の対応状況を示す
指摘説明指摘の内容を説明する
修正者指摘に基づく成果物修正の担当者を指定する
確認者修正内容を確認する担当者を指定する

ワンポイント

プロパティから詳細な情報を入力する際、以下の機能を利用すると便利です。

  • プロパティの表示順を変更する。
    使用頻度が高い項目を上に表示することで、内容の確認や入力の効率が向上します。

    1. [ツール]メニュー の[プロパティの表示順を変更]をクリックし、[プロパティの表示順を変更]ダイアログを表示します。
    2. [プロパティの表示順を変更]ダイアログのフィールド一覧からフィールドを選択し、 ボタンで表示順を変更します。
      info

      表示順はユーザ毎に記憶されます。

  • プロパティの情報をまとめて変更する
    複数の指摘に対して、同じ値をまとめて設定することが可能です。

    1. 指摘ビューで「Ctrl」キーを押しながら対象となる指摘を複数選択します。
    2. [プロパティ]ペインでプロパティを変更することで、選択されている指摘のプロパティが一括して変更されます。

レビューファイルを保存する

[ファイル]-[保存]メニューからの追加した指摘の情報を保存します。

保存時の注意点

  • 指摘やキャプチャ画像を大量に存在する場合、保存に時間がかかることがあります。
  • 保存が完了するまでLightning Reviewを終了することができません。