アウトラインツリーからExcelファイルを開くとエラーが発生する
現象
アウトラインツリーに登録されているドキュメント(Officeのファイル)を開くとシステムエラーが発生する。
原因
ご利用しているPCが、以下の状態の場合にエラーが発生する可能性があります。
- 複数の異なるバージョンのOfficeが共存している。
- 過去に異なるバージョンのOfiiceをインストールしていた。
対策
- 異なるバージョンのOfficeが存在する場合は、古いバージョンのOfficeをアンインストールする。
- 「1.」で現象が解消されない場合や、過去に異なるバージョンのOfiiceをインストールしていた場合は、
ご利用中のOfficeを修復インストールする。
修復インストールの方法は、「Officeの修復インストール手順」をご参照ください。
上記で現象が解消されない場合は、サポートチームに連絡ください。
Officeの修復インストール手順
- コントロールパネルから「プログラムと機能」を表示する。
- Microsoft Officeを選択し、右クリックで「変更」を選択する。
※Microsoft 365をご利用されている場合は、「Microsoft 365 Apps …」になります。
- ウィザードに従い「修復」を実施する 。